Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


69.9%Russian Federation Russian Federation
14.4%Ukraine Ukraine
3.2%United States United States
2.9%Romania Romania
1.2%Belarus Belarus
1.2%Czech Republic Czech Republic
1.1%United Kingdom United Kingdom
0.7%Kazakhstan Kazakhstan
0.4%Kuwait Kuwait
0.4%Azerbaijan Azerbaijan

Сегодня: 7
Вчера: 59
На этой неделе: 7
На прошлой неделе: 855
В этом месяце: 862
В прошлом месяце: 3376
Всего: 10380


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

You have no rights to post comments

   
© 2012 fordus.