Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


54%Russian Federation Russian Federation
20.1%Ukraine Ukraine
13.2%United States United States
2%Romania Romania
1.5%Czech Republic Czech Republic
1.2%Belarus Belarus
0.9%France France
0.9%Germany Germany
0.9%Kazakhstan Kazakhstan
0.8%Kuwait Kuwait

Сегодня: 30
Вчера: 121
На этой неделе: 474
На прошлой неделе: 663
В этом месяце: 243
В прошлом месяце: 4766
Всего: 11751


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

You have no rights to post comments

   
© 2012 fordus.