Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


51.2%Russian Federation Russian Federation
19.2%United States United States
16.7%Ukraine Ukraine
1.8%Belarus Belarus
1.6%Kuwait Kuwait
1.5%Kazakhstan Kazakhstan
1.5%Romania Romania
1.2%France France
1.1%Czech Republic Czech Republic
0.5%United Kingdom United Kingdom

Сегодня: 97
Вчера: 169
На этой неделе: 97
На прошлой неделе: 1505
В этом месяце: 3384
В прошлом месяце: 5748
Всего: 18437


   

Учитель информатики Бамбуркин С.П.

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

Добавить комментарий


Защитный код
Обновить

   
© 2012 fordus.