Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


46.6%Russian Federation Russian Federation
21.2%Ukraine Ukraine
18.7%United States United States
2.1%Belarus Belarus
1.8%Romania Romania
1.6%Czech Republic Czech Republic
1.5%Kazakhstan Kazakhstan
1.4%Kuwait Kuwait
0.9%France France
0.5%United Kingdom United Kingdom

Сегодня: 92
Вчера: 70
На этой неделе: 162
На прошлой неделе: 851
В этом месяце: 1864
В прошлом месяце: 4470
Всего: 12853


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

Добавить комментарий


Защитный код
Обновить

   
© 2012 fordus.