Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


64.8%Russian Federation Russian Federation
14.5%Ukraine Ukraine
3.8%United States United States
2.9%Romania Romania
2.7%Kazakhstan Kazakhstan
1.8%Belarus Belarus
1.4%United Kingdom United Kingdom
1.1%Czech Republic Czech Republic
1%Republic Of Moldova Republic Of Moldova
0.7%Germany Germany

Сегодня: 26
Вчера: 102
На этой неделе: 26
На прошлой неделе: 861
В этом месяце: 3429
В прошлом месяце: 3949
Всего: 10308


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

You have no rights to post comments

   
© 2012 fordus.