Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


48%Russian Federation Russian Federation
21.1%Ukraine Ukraine
17.3%United States United States
1.6%France France
1.6%Czech Republic Czech Republic
1.4%Romania Romania
1.3%Kuwait Kuwait
1.3%Belarus Belarus
1.2%Kazakhstan Kazakhstan
0.9%United Kingdom United Kingdom

Сегодня: 110
Вчера: 116
На прошлой неделе: 985
В этом месяце: 2766
В прошлом месяце: 4072
Всего: 10625


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

You have no rights to post comments

   
© 2012 fordus.