Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


38.6%Russian Federation Russian Federation
30.2%Ukraine Ukraine
16.1%United States United States
2.5%Belarus Belarus
2%Czech Republic Czech Republic
1.6%Kuwait Kuwait
1.5%Kazakhstan Kazakhstan
1.2%France France
1%Romania Romania
0.5%Germany Germany

Сегодня: 46
Вчера: 67
На этой неделе: 362
На прошлой неделе: 449
В этом месяце: 1066
В прошлом месяце: 2491
Всего: 7806


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

Добавить комментарий


Защитный код
Обновить

   
© 2012 fordus.