Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


36.3%Russian Federation Russian Federation
24.8%United States United States
23.9%Ukraine Ukraine
2%Belarus Belarus
2%Czech Republic Czech Republic
1.9%Kazakhstan Kazakhstan
1.6%Romania Romania
1.5%Kuwait Kuwait
1.1%France France
0.8%Germany Germany

Сегодня: 46
Вчера: 174
На этой неделе: 663
На прошлой неделе: 1072
В этом месяце: 2577
В прошлом месяце: 2656
Всего: 8819


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

Добавить комментарий


Защитный код
Обновить

   
© 2012 fordus.