Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


60.3%Russian Federation Russian Federation
20.8%Ukraine Ukraine
2.5%United States United States
2.5%Kazakhstan Kazakhstan
1.9%Romania Romania
1.7%Belarus Belarus
1.2%Czech Republic Czech Republic
1.1%United Kingdom United Kingdom
0.8%Germany Germany
0.8%France France

Сегодня: 14
Вчера: 110
На этой неделе: 124
На прошлой неделе: 746
В этом месяце: 1943
В прошлом месяце: 1425
Всего: 5692


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

You have no rights to post comments

   
© 2012 fordus.