Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


40.2%Russian Federation Russian Federation
24.2%United States United States
20.5%Ukraine Ukraine
2%Kazakhstan Kazakhstan
1.8%Belarus Belarus
1.8%Romania Romania
1.7%Czech Republic Czech Republic
1.6%Kuwait Kuwait
1.2%France France
0.9%Germany Germany

Сегодня: 91
Вчера: 134
На этой неделе: 528
На прошлой неделе: 761
В этом месяце: 1541
В прошлом месяце: 4249
Всего: 10426


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

You have no rights to post comments

   
© 2012 fordus.