Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


45.1%Russian Federation Russian Federation
32.1%United States United States
9.3%Ukraine Ukraine
2.2%Romania Romania
1.4%China China
1.1%Kazakhstan Kazakhstan
1%Canada Canada
1%United Kingdom United Kingdom
0.9%Australia Australia
0.5%Belarus Belarus

Сегодня: 13
Вчера: 111
На этой неделе: 124
На прошлой неделе: 684
В этом месяце: 1542
В прошлом месяце: 1644
Всего: 4828


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

You have no rights to post comments

   
© 2012 fordus.